Prog.Hu
Windows XP hálózat leállása
2013-09-04T06:11+02:00
[DenniX]
[DenniX]Prog.Hu
regisztrált tag
Üdv!
Érdekes de én ugyan ezzel a problémaával közdöttem.
háló: 2 NTserver, 2win 98, 2nt, 19 win2000, 2xp
Az egyik XP -s gépen rendszeresen elment a háló, rendszertelen időközökben, és hálózatos nyomtatót egyálltalán nem lehetett telepíteni (jogosultságok rendben voltak). Kártya csere volt, beállítások milliószor átnézve, stb.

Tudom hogy nem szép megoldás de az adott gépen csak az XP reinstall oldotta meg a dolgot, azóta viszont jó! (már 4 napja :))))))))) )
Üdv
Mutasd a teljes hozzászólást!
Sziasztok!!

Szerintem a hiba az XP-ben van, mert:

Van egy belső háló, rajta minden OP rendszer (98,2000,Mandrake9,Novell6), és egy tűzfal. Minden tökéletesen ment addig, amíg a 98-ból XP nem lett(RTL8029 COMBO. ) Ez után a tűzfalig mindengép ellátott, de tovább nem. A tűzfal újraindítása után meg ment minden a maga kis útján. Lehet, hogy ez a jelenség nem egyezik a felvetett problémával, de épp olyan érdekes szerintem. Az XP kivétele után megint megy minden a régi kerékvágásban. Fura, nem?
Csak ennyi. Egyébként sok sikert a probléma kiküszöböléséhez.
Mutasd a teljes hozzászólást!
Köszi, lehet, hogy jó az ötlet, de Én nem találok semmiféle energiagazdálkodási beállítást a hálózati beállítások között!

Ez egy RTL8029(AS) tipusú hálókártya amúgy.
Mutasd a teljes hozzászólást!
Hmmm.... szerintem néézétek meg hogy XP alatt vajon engedélyezve van-e a kártya energiagazdálkodása. Ha igen, akkor szedjétek ki (ezt a Network beállításoknál találjátok, ott ahol a protokollok is vannak). Némely (elég sok) BIOS-nak problémája van az XP ACPI-jével és ezáltal némely kártyának is.
Ez csak egy 5let, nézzétek meg hátha...
Mutasd a teljes hozzászólást!
Na ezaz! Pontosan ez a gondom! Itthon van ez a lokális hálózat. A serverrel együtt van 3 gép a hálózatban, úgyhogy hub is kellene, nem elég csak néhány méter kábelt kicserélni! Ja és BNC-s kártyát is csak ugyanilyent lehet kapni mindnhol!

Azért köszi!
Mutasd a teljes hozzászólást!
Szia DenniX!

Építőleg ugyan nem tudok hozzászólni a témához, de nekem is ilyen kártya a gateway, és én is belefutottam már ebbe a problémába, igaz csak párszor. Most legalább megértettem, miért is halt be az adatforgalom. Azt hiszem az lesz a legjobb, ha lecseréljük a kártyáinkat. :) Neked mondjuk bajosabb lesz BNC-set találni...

Üdv,
Dale
Mutasd a teljes hozzászólást!
Helyesbítek. Valószínűleg ez is okozott gondot, de nem csak ez lehet.

Én be tudtam állítani, hogy milyen médián keresztül kommunikáljon a kártya, így nem is szakad meg teljesen a kapcsolat. Viszont ha sokáig nem használom, akkor így is megáll. Ilyenkor a Gateway-gépet el tudja érni (IP alapján), de semmit ami azon túl van. És kívülről sem lehet a gépet elérni. Hálókártya letiltása és újraengedélyezése után viszont minden visszaáll és rendesen működik.
Mutasd a teljes hozzászólást!
Köszi, valószínűleg nekem is ilyesmi lehet!

A kártya szintén Combo-s, csak nekem pont fordítva van! BNC-n megy a kommunikáció és az UTP-n nincs semmi. Ez kézenfekvő magyarázat lehet, csak nem tudom mit lehetne ezzel csinálni.

Azért köszi!

UI.: Te amúgy honnan tudtad meg, hogy átállt a másik kapcsolódási felületre?
Mutasd a teljes hozzászólást!
Hello!

Bár lehet hogy más a hiba, de ilyen jellegű probléma már előfordult nálam:

(Van egy szerver NT4-es, abban volt több hálókártya, szintén ADSL is...)

A 10MBit-es kártya COMBO-s volt, azaz UTP mellett volt rajta BNC is. A hálózat amúgy UTP-n ment. A kártya, ha nem észlelt kapcsolatot egy ideig, átállt BNC-re, és a hálózati forgalom azon a kártyán leállt. Csak a kártya újraindítása segített. Amíg W98 volt gépen, nem volt vele gond.

Nem lehet nálad is ugyanaz a probléma?
Nálam megoldást csak egy nem Combos hálókártya csere jelentett, NT alatt nem tudtam belőni annál a kártyánál, hogy melyik médiát használja fixen.

Üdv: ThoSi
Mutasd a teljes hozzászólást!
Lehet nem értettük meg egymást! Én nem azt mondtam, hogy szar az XP! Én kérdeztem! Teljesen tisztába vagyok azzal, hogy rengetegen használják az NT alapú rendszereket szerte a világba. Én is szívesen használnám, de nem tartom használhatónak a dolgot, ha bizonytalan idő után lehal a hálózat elérése!

Lehet nem fogalmaztam elég érthetően, de én arra voltam kiváncsi, hogy nincs-e például valamilyen beállítás, vagy szolgáltatás, amit be-, vagy le kellene állítanom, hogy elmúljon a probléma.

Nem hiszek benne, hogy egy szerintem legalább 5 éves (de ez csak tipp, lehet sokkal régebbi) fejlesztésű kártyának a Windos XP olyan részét használná ki, amit egyetlen más oprendszer sem!

Azért köszi az építő jellegű hozzászólást!
Mutasd a teljes hozzászólást!
Na, akkor ugye még a driver éppen lehet hibás, mert sem a W98, sem a Linux nem az XP-s drivert használja. (Meg még az is lehet, hogy a hardver hibás, csak éppen a W98 és a Linux driver nem hozza ki a hibát belőle, mert nem használ mondjuk DMA módot, vagy ki tudja mit. Persze nem mondom, hogy ez van, csak jó tisztában lenni az elméleti lehetőségekkel.)

Egyébként nem tudom miért mindig azzal jöttök, hogy az XP a szar, meg az NT a szar, meg ilyenek? Pont ez az ami a világ másik sokmillió gépén pontosan ugyanaz, mint a mi a Te gépeden is fut. És ha azokon hibátlanul működik (legalábbis ebből a szempontból), akkor nálad miért ne működne jól? Nem az a logikus feltételezés ilyenkor, hogy a nem identikus komponensekben van a hiba? Az pedig adott esetben a hardver, illetve a driver.
Mutasd a teljes hozzászólást!
Sajna nem hiszem, hogy ezek közül lenne valamelyik. A gépen van egy win98, az említett XP, meg egy Debian SID linux is. Csak XP csinál ilyent! 98 például napokig megy okés hálózattal!

Szóval nekem az XP a gyanús! De nem tudom mi miatt lehet.
Mutasd a teljes hozzászólást!
Hibás kártya (hardver), vagy hibás driver lehet a dologban. Esetleg valami olyan faktor amit nem említettél (pl. forgalmi limit tűzfalon, vagy ki tudja).

Első körban javaslom a kártya átmeneti cseréjét egy másik típusra (típus! nem csak példány). Ha azzal is fentáll a probléma, akkor driver és kártya hibája kilőve.
Mutasd a teljes hozzászólást!
Sziasztok!

A helyzet a következő:
Windows XP Professional magyar, helyi hálózat 10 Mb/sec, RTL8029(AS) hálókártya. A hálózaton van egy NAT server (linux), ezen van egy ADSL kapcsolat.

Az a gond, hogy XP alatt egy idő után leáll a hálózati komunkiáció. nem megy csomag és nem is jön. de nem tudom miért van ez. Ha folyamatosan használom (töltök lefelé ahogy csak bírok), akkor nem áll le, de általában 14000-17000 fogadott csomag körül szokott megállni. Hibaüzenet nincs, csak semmilyen program nem hajlandó kommunikálni.

Ha egyszer leáll, akkor a hálókártya letiltásával, majd újra engedélyezésével helyreáll a dolog.

Találkozott már más is ilyennel?

[DenniX]
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!
  • E-mail